1960 Mercury 300 Service

For pre 1975 outboards and race motors only.

Moderators: Alacrity, Rapier

1960 Mercury 300 Service

Postby Rapier » Tue Nov 12, 2019 11:26 am

Was asked to look this one over for someone who'd bought it recently on ebay. It hadn't been used for 7-8 years since I'd sold it to a 3rd party, but had been kept inside in the warmth.

As a bit of background this motor was originally bought around 2006. It had been handpainted at some point in it's life, but was a freshwater motor from the Thames. I did some renovation work on it as a potential motor for a Pearly Miss Deluxe I owned. However by chance I found a mint 1971 Mercury 400 twin on ebay and used that instead...Later I realised that the 1960 400 (another ebay buy) was probably one to keep and the 300 was sold on.

These 300s are 1960 motors only, 39.6 cu.in, twin carb, 4 cylinder and 2-strokes running on 24:1 fuel / oil ratio originally. For 1961 the model was renamed the 350, but powerhead output remained the same; around 35 to 40hp at between 5200 and 5600 RPM. They were the 1st motors to be imported in 'volume' probably for popular runabout racing, but were extremely expensive. Most I've seen were manual start, but some have electric start and charging with the traditional 'cobrahead' style external wiring loom.

Owning one is a joy, the 300 idles nicely, manuals aren't bad to start (and can be converted to electric easily, if you dispense with factory loom, stator and regulator and find a toothed flywheel) and are as reliable as any 60 year old motor. They also look great...The downsides to owing one is a. the mild steel shaft corrodes over time, damages the seals and lets water through into the gearbox b. the waterpump seal / cap which is screwed in / out with a special factory tool - few mechanics grease up the threads before re-installing and then corrosion builds up welding the housing to the lower unit. I've had to drill / chisel a few out. Part of the problem is the tool itself, the lugs of which don't fit far enough down into the holes in the plate.. c. the gearboxes take a special semi liquid 'O' weight grease that is expensive and till recently hard to find here (replacements are John Deere Corn Head grease and Lubriplate 105 - now called Lubriplate Assembly grease). As usual with old Mercurys there are some specialist tools needed if worked on regularly.

People buy them as they look and sound very nice, but few outboard dealers / shops have either the knowledge, tools, or inclination to work on them. This is understandable, but life as we know it. I was lucky, years ago a marine engineer allowed me into his shop to work on my own motors (with his tools), for which I am immensely grateful. What it boils down to though, is at today's (business) labour rates these motors (and any old outboards) are completely uneconomical to run / service unless you work on them yourself (or have deep pockets).
Fasten bra straps and remove dentures...
User avatar
Rapier
Site Admin
 
Posts: 10537
Joined: Thu Feb 05, 2009 5:16 pm
Location: South Coast

Re: 1960 Mercury 300 Service

Postby Rapier » Tue Nov 12, 2019 8:58 pm

Various steps shown in the pics. The motor had no spark, was stuck in gear and the owner was as concerned about the cracking fuel hoses - available & made new in the US, so he ordered those from a reputable supplier. I've drained and refilled the gearbox with fresh Lubriplate 105. The carbs cleaned and idle set up and disty checked, points set and bench tested (see video below) - all will be bolted up, followed by the fuel lines, plug gaps checked and installed, upper cowl bolted on ( later Mercs had quick release versions, yay!) and I should be able to do a tank / flush test soon after.

https://youtu.be/6MhofrytDVY
Attachments
Merc 300 1960.jpg
Merc 300 1960
Magneto  points pre clean & set.JPG
Magneto points pre clean & set
Check for arcing & cracks.JPG
Check for arcing & cracks
Cap check.JPG
Cap check
Pump housing cleaned.JPG
Pump housing area cleaned prior to removal
Impeller in situ.JPG
Impeller in situ
Stainless wear plate.JPG
Stainless wear plate sits on top of the impeller under the cover assembly
Cover assembly replacement.JPG
Cover assembly replacement
Clean Carb parts.JPG
Clean Carb parts
New and Old Fuel Lines.JPG
New vs Old Fuel Lines
Tray cleaned.JPG
Tray cleaned, ready to install carbs, disty and fuel lines.
Fasten bra straps and remove dentures...
User avatar
Rapier
Site Admin
 
Posts: 10537
Joined: Thu Feb 05, 2009 5:16 pm
Location: South Coast

Re: 1960 Mercury 300 Service

Postby Rapier » Thu Nov 14, 2019 4:29 pm

Successful test run yesterday - the motor started 2nd pull and settled in once it was warm.

https://youtu.be/wDv9Z-uf1k8
Attachments
IMG_3208 (Large).JPG
Magneto / distributor side
IMG_3211 (Large).JPG
Fuel lines and carbs fitted & new fuel pump diaphram.
IMG_3203 (Large).JPG
Intact 4D-3, bit fiddly to slide it back into it's recess, a small mirror helps me find the spline match.
IMG_3199 (Large).JPG
39.6cu.in block looks tiny without ancillaries..
Fasten bra straps and remove dentures...
User avatar
Rapier
Site Admin
 
Posts: 10537
Joined: Thu Feb 05, 2009 5:16 pm
Location: South Coast

Re: 1960 Mercury 300 Service

Postby Rapier » Mon Nov 25, 2019 11:06 pm

Owner is a happy man. Having run this one again, am excited at the possibility of putting my own 300E on my Pearly Miss - such great motors.
Fasten bra straps and remove dentures...
User avatar
Rapier
Site Admin
 
Posts: 10537
Joined: Thu Feb 05, 2009 5:16 pm
Location: South Coast


Return to The Antique Outboards Section

Who is online

Users browsing this forum: No registered users and 1 guest

cron